View Single Post
Old 31st December 2008, 08:36 AM   #1 (permalink)
Retired Captain
InYa Woodfire
Retired Captain
Elite - Post: 3140
 InYa Woodfire's Avatar

Blah
Default HDMI stopped working on plasma

Here's an odd one for you guys,

I was running my 360 on the plasma via the standard composite cable that came with it,but after 1 day i couldn't stand it anymore. So, i whacked in an hdmi 1.3 cable i had and i had an instant picture upgrade, sweet. Then a day or so later, having a fiddle (as you do) i found that i was running on 720p and still had an option of 1080i so of course i enabled that anyway, i accepted the changes and then was interrupted and had to cut short my xbox time. Later that night i switched it on and NOTHING. TV displayed "No signal" i went back to composite, all OK. I tried other hdmi ports, no signal. I swapped cable for different hdmi, no signal. I tried xbox in bedroom on the 32"LCD via the hdmi and had instant picture?? I tried all things and decided it was the plasma that had the issue.

After MANY HOURS of internet searching i found a thread in a DTV forum making an obscure reference to this and it also provided a "Service menu code" to access the hidden settings on the tv.

I was able to reset the tv from this menu and now it all works fine again. Very odd. needless to say, 720p it is from now on

FYI Set = Samsung PS50Q91HDX

To access secret settings, turn set off (standby mode), then on remote quickly press info--menu--mute--power

This opens the service menu. Reset can be found in there. It also shows how many hours the set has been on. My kids need to play outside more

Sorry for waffling on, but maybe it will be helpful to someone, sometime.
__________________
Woody
InYa Woodfire is offline   Reply With Quote