View Single Post
Old 3rd March 2011, 10:47 AM   #3 (permalink)
Ned
Public Forum Coordinator
Guru - Post: 11359
 Ned's Avatar

Default

Quote:
Originally Posted by Ace Rimsey View Post
The original crysis is out of stock.

Is this mod compatible with Crysis Warhead which is a standalone expansion and also includes the Crysis War online feature.
Short answer: Don't worry about Crysis, get Crysis Warhead.

Although currently supporting Crysis and Crysis Wars, the mod devs will soon no longer support default Crysis. Crysis Wars is the multiplayer component of Crysis Warhead which will move forward with the development of this mod.

http://www.theoldergamers.com/forum/...g-legends.html
Ned is offline   Reply With Quote