View Single Post
Old 21st April 2012, 05:42 PM   #8 (permalink)
Maorin
Competent - Post: 271
 Maorin's Avatar

Doubtful
Default

Speaking of 1.2.5, I was broswing the Minecraft wiki, looks like Tectonicus will work with 1.2.5 if the latest .jar is used, which looks to be 2.08. Just a heads up if you hadn't already checked.
Maorin is offline   Reply With Quote