View Single Post
Old 2nd August 2012, 06:48 PM   #17 (permalink)
Rog69
Deadly - Post: 1742
 Rog69's Avatar

Sleepy
Default

Quote:
Originally Posted by Noises View Post
If the game looks all fuzzy make sure you've put the setting the 3D resolution to the same as the interface resolution. BIG difference.
I can't believe I didn't notice this when I did my initial setup about 3 weeks ago, I've just set it now and if feels like I've just had my cataracts done .

Thanks for the tip.
__________________

Rog69 is offline   Reply With Quote