View Single Post
Old 7th August 2012, 03:45 PM   #38 (permalink)
Infinite Loop
Harmless - Post: 5

Happy
Default

Quote:
Originally Posted by MrMuggles View Post
Have you tried Video Settings -> Advanced -> set Video Memory to "Default", then set it back to whatever. One of the guys suggested I try this last night and it worked. It didn't work for my friend but then he then tried just leaving it on "Default" and it was okay after that.
You should leave it on default when done switching it back and forth to fix the graphical glitches. Default uses as much video memory as your video card(s) have. The other settings are hard coded amounts, IIRC very high is only 512MB video memory.
Infinite Loop is offline   Reply With Quote