View Single Post
Old 30th January 2013, 09:10 PM   #87 (permalink)
white_bear_84
Division Captain
MechWarrior Online
Elite - Post: 3087
 white_bear_84's Avatar

Amused
Default

Ok, now FTB is saying i need 1.4.6 but have 1.4.7 installed...

Tried to get into mumble using the details provided but thats not working either.. ..its getting pretty frustrating

Edit: Holy Barnacles batman!! Its working!! No idea how lol.
__________________

MWO: White Bear 84 | Minecraft/Rust: white_bear_84 | BF3/BF4 - Fired_up_Bear84 | ESO: WhiteBear84 |


Last edited by white_bear_84; 30th January 2013 at 09:29 PM.
white_bear_84 is offline