Old 24th November 2011, 04:20 PM   #1 (permalink)
Competent - Post: 275
 SomeClown's Avatar

Lurking
Default Im a little backwards.

All righty - tried this new fangled BF3 thing. Im a little confused. All of the vehicles manufactured for my war time experience only go in reverse.

I hop in a tank. Backwards only. A jeep. Backwards. I hit "W" it stops. Let go of 'W' it goes backwards again.........

My key bindings are all default.

I darent hop in a jet as Im not sure how aerodynamically stable they are flying backwards.

WTF!?! Anyone else heard of that bug?
__________________

"Getting stabbed by some Clown is not funny...."
SomeClown is offline   Reply With Quote

Old 24th November 2011, 04:58 PM   #2 (permalink)
Grim Monkey Master
DC Planetside 2
Ace - Post: 7935
 Shrubbo's Avatar

Doh
Default

Don't have the prob myself but if I did my first stop would be to unplug any joysticks/gamepads.

If that worked I would be then checking the bindings looking for any conflicts.

Apart from that I got nothing, good luck
__________________

Shrubbo is offline   Reply With Quote
Old 24th November 2011, 05:16 PM   #3 (permalink)
Moderator
Moderator
And I don't have the excuse of Rabies
Ace - Post: 9873 TOG Platinum Level Supporter
 maddog2204's Avatar

Fine
Default

I would say that your throttle is stuck in reverse on a joystick or gamepad.

What I did, was go through my button assignments and remove any joystick assignments from infantry and land vehicle setups.
__________________

Sig created by Juganort
maddog2204 is offline   Reply With Quote
Old 24th November 2011, 05:56 PM   #4 (permalink)
Competent - Post: 275
 SomeClown's Avatar

Lurking
Default

Nah, this is all through the keyboard. I havent even attempted the joystick.

If it were a stuck key, Id be running backwards everywhere. Makes targeting hard.
__________________

"Getting stabbed by some Clown is not funny...."
SomeClown is offline   Reply With Quote
Old 25th November 2011, 03:09 PM   #5 (permalink)
Retired Captain
Retired Captain
Deadly - Post: 2162
 SpartanGrug's Avatar

Angelic
Default

If you have any gamepad or joystick even plugged in it could cause issues. Try unplugging them first.

I also unbind all the joystick binds for infantry and vehicles as I only use it to fly.
SpartanGrug is offline   Reply With Quote
Old 26th November 2011, 03:38 PM   #6 (permalink)
Guild Officer
Guild Officer
Wildstar
Average - Post: 203

Default

had the same thing. Just unplugged the ole JS and bingo...no retard tank lol. As the others have said, go through the remove all irrelevant binding in the setting. So blank the air/land in inf etc
Uryah is offline   Reply With Quote
Old 27th November 2011, 06:21 AM   #7 (permalink)
Competent - Post: 275
 SomeClown's Avatar

Lurking
Default

Yep, blanked out the joystick bindings and now have forward motion
__________________

"Getting stabbed by some Clown is not funny...."
SomeClown is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT +11. The time now is 07:39 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.0