Old 24th June 2012, 07:19 AM   #1 (permalink)
Dangerous - Post: 742
 1R0NS1DE's Avatar

Cynical
Default i hate bugs....

Zombies hitting for 26k damage per hit << bump the thread, make it well known


Quote:
Date/Time: 2:30pm AEST

What happened:

We were in the factory at 115076 (GPS COORDS) farming it for an engine, and then a admin posted that the server would be going down in 2 mins, we got to a safe spot, logged off and waited for the server to be restarted, once it had, i logged in, and had a look around, a zombie was close enough to see me and it ran towards me, it then vanished and appeared behind me, it then hit me and it suddenly came up with the "YOU ARE DEAD" screen, it was also showing that i has -14,000 (minus fourteen thousand blood) before it hit me i had 12,000 blood, so it had hit me for 26,000 damage in one hit

Where you were: 115076 (GPS COORDS)

What you were doing: had just logged in after a server restart

Current installed version: 1.7.1.5 - ARMA2_OA_Build_93965

Server(s) you were on: DAYZ - ANZ4 (V1.7.1.5) [VET] [UTC +2] HOSTED BY - AUSARMA.ORG

Your system specs:

CPU: Intel CPU Core i5 2400, 3.10GHz, 6MB CACHE, LGA1155
RAM: Corsair Vengeance DDR3 16GB 1600MHz CL9
Motherboard: Gigabyte GA-Z68X-UD3R Intel MainBoard (B3 Stepping) - 4x DDR3, 6x Sata, Gigabit Lan, 2x USB3.0, LGA1155
Graphics Card: Gigabyte nVidia GTX560 1gb GDDR5
Sound Card: C-Media PCI Audio 5.1 Surround Sound
Network Adapter: TP-Link 150Mbps Wireless Lite-N Adapter
Hard Drive: Seagate ST31000528AS 1TB
Hard Drive: Western Digital WD10EADS-00M2B0 1TB
Hard Drive: Western Digital Caviar Green 2TB 7200RPM 64MB SATA3
Optical Drive/s: Sony Optiarc DVD RW AD-7240S (x2)
Software: Microsoft Windows 7 pro 64bit
INTERNET CONNECTION: 2.4mb/s connection

Timeline of events before/after error:

1: farming for engine
2: Admin message stating server to be restarted in 2 mins for a "quick fix"
3: we log out
4: log back in
5: agro zombie
6: it hits me
7: YOU ARE DEAD
__________________
1R0NS1DE is offline   Reply With Quote

Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT +11. The time now is 01:00 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.0