The Older Gamers Forums

The Older Gamers Forums (http://www.theoldergamers.com/forum/)
-   DayZ and ArmA (Public) (http://www.theoldergamers.com/forum/dayz-arma-public/)
-   -   Steam problems and weapons pbo (http://www.theoldergamers.com/forum/dayz-arma-public/446411-steam-problems-weapons-pbo.html)

Deranger 29th July 2012 09:37 PM

Steam problems and weapons pbo
 
If anyone uses Steam while running DayZ you might have come across the same problem as me.

After an update of ARMA II in Steam I was unable to run the game, the error that the weapons_e.pbo was not correct. So was stumped as no way of trying the game that I have used in the past would work.

Found this on the DayZ forum, so if you have the same problem then try it, seems to work for most people.

Also someone mentioned using DayZ Comander or Six Updater (both of which I don't use so might be handy for me to have have done that).

Once the problem occured I re-ran the latest patches but still hadn't worked.. Steam verify noted two corrupt fles.

Kicked from all servers - Ban Appeals - Day Z Forums

K3nks 30th July 2012 09:58 AM

I had problems initially after the DayZ Install, so I ran the Verify Files in steam and it found 2 files and fixed them up. Worked a treat :)

Veilo 30th July 2012 10:47 AM

Right click on arma2 Combined Arms steam game shortcut in your steam and select properties. Then find the option that says "Keep content up to date" or something like that. Untick it.

Espesh 30th July 2012 12:03 PM

The last update to 1.2.4 or whatever, the hotfix for it too, screwed me.
I couldn't play since the update, through six, commander, steam or any of them.
Ended up rolling back my DayZ version to the one before the update (was playing fine on friday) just to get some game-time. I will now be keeping a backup of every update. Through all this drama though, between me and the two blokes I usually play with we all end up with a different problem needing a different fix... Such is alpha.

Deranger 30th July 2012 11:12 PM

Quote:

Originally Posted by Veilo (Post 3603243)
Right click on arma2 Combined Arms steam game shortcut in your steam and select properties. Then find the option that says "Keep content up to date" or something like that. Untick it.

Cheers Veilo, I don't actually usually use Steam to run the mod so hadn't been an issue until now. And now it won't cause the same problem again :)


All times are GMT +11. The time now is 08:20 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.0