TOG Latest

Chris Roberts Recognises the Star Cit...

The rising interest in Star Citizen in TOG has gai...

Warthunder heard throughout TOG

The sounds of Warthunder is being heard throughout TOG

Dota 2 Release

DOTA2 Released.

Planetside 2 Release 20-Nov-2012 PST

The long awaited and critically acclaimed PlanetSi...

Division Latest

TOG MindCrack - Mining, Machines, Mag...

TOG's MindCrack Minecraft server offers all that's...

Get to know your guildmate interview ...

Ral Partha interviews TOG member and Guild Wars 2 ...

Machines and magic in Minecraft - 'Fe...

Over the vacation period, a "Feed The Beast" Mod p...

Get to know your guildmate interview ...

Ral Partha interviews TOG member and Guild Wars 2 ...

Old 24th January 2010, 08:19 AM   #1 (permalink)
Average - Post: 238
 Vandal's Avatar

Cheerful
Default Allods crashing

Anyone else playing Allods experiencing this? Crash to desktop after about 20-30 min. in game or so. It just started after the last patch a day or so ago. I installed some new memory too but it tests fine and my local software runs for hours ok on it.
__________________

"What do you MEAN "Flash Gordon" approaching?"
"On a Hawkman Rocket cycle"
"FLASH! ahHAAAAAAAAA! Saviour of the Universe!"
Vandal is offline   Reply With Quote

Old 24th January 2010, 10:01 AM   #2 (permalink)
Elite - Post: 2559
 Imfir's Avatar

Default

nope, no Crash here, I have had some disconnects, something that only happened twice to me in CBT#3.
Tho I am spending more hours per day in CBT#4 too, and the timing is about consistent. Like it is telling me "okay you been on long enough, Go to bed"

Hmm don't recall reading anything about crashes either, a lot of log in problems in the tech and bug sections at the official forums
__________________
Playing now TSW - XaatXuun/Dragon, XaatKuuf/Dragon, Imfir/Templar, Simsiim/Illuminati

Taking a Break with
playing Dungeons & Dragons Online , LotRo Anarchy Online,

Imfir is offline   Reply With Quote
Old 24th January 2010, 10:22 AM   #3 (permalink)
Retired Captain
Retired Captain
Deadly - Post: 1070
 Ariya's Avatar

Happy
Default

This reminds me of my recent problems that I've experienced on guild wars. Could it be your videocard?
__________________

Free to grind |GW2 (Malicia Mangora-Caelifera Chimera-Narika Noratu)
Thank you Coneman for the sig

Ariya is offline   Reply With Quote
Old 24th January 2010, 02:43 PM   #4 (permalink)
Average - Post: 238
 Vandal's Avatar

Cheerful
Default

I hope it's not the video card(s). I have 2 ATI 4830's in xfire mode. It worked ok for 45 min. or so the first time I was in, maybe it was 30 min.

I'm worried because I installed some new memory the other day and since then Allods and STO beta both seem to kick me after about 10-12 min. My system hasn't crashed and my local games and s/w run for hours but the online games CTD at about the same amount of play time. I posted in the Labortory forums on it just now. Is there some memory / online game specific tweak? I went from 4-8 gigs.
__________________

"What do you MEAN "Flash Gordon" approaching?"
"On a Hawkman Rocket cycle"
"FLASH! ahHAAAAAAAAA! Saviour of the Universe!"
Vandal is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT +11. The time now is 08:06 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.0