Go Back   The Older Gamers Forums > TOG Strategy, RPG and Other Games > Minecraft (Public Forum)

Minecraft (Public Forum) Build it and they will come

Reply
 
LinkBack Thread Tools
Old 3rd January 2011, 10:53 AM   #1 (permalink)
Ace - Post: 8319 TOG Silver Level Supporter
 DaedalusAlpha's Avatar

Default SMP server laggy

I don't know if this happens to everyone, but at least here in Sweden the survival server is extremely laggy. Does it need a restart perhaps?

Currently it's pretty dangerous to get into any sort of fight as you don't know where the enemy is and thus can't hit him, the only thing you manage to do is get hit yourself
__________________
EVE Online characters:
Daedalus II
ex-CEO TOGOA, Daedalus III slave of Daedalus II
GW2 characters:
Little Molok Asura Engineer


"Each day I don't get an attempt on my life by a robot from the future I see as a personal failure"
DaedalusAlpha is offline   Reply With Quote

Old 3rd January 2011, 11:16 AM   #2 (permalink)
Team Fortress 2
Deadly - Post: 1389

Default

seems fine for me. what is your pingtime to tog.swoit.as out of interest?
exekewtable is offline   Reply With Quote
Old 3rd January 2011, 11:59 AM   #3 (permalink)
Ace - Post: 8319 TOG Silver Level Supporter
 DaedalusAlpha's Avatar

Default

Around 350 ms ping time. No dropped packets.

tracert gives 17 jumps with the routers in australia giving the highest ping times (naturally).

But this doesn't feel like a bad ping problem. It's more like nothing happens for 30 seconds (or more correctly anything you do will grow back again) and then all of a sudden everything updates, all blocks you have dug disappear you pick up everything on the floor and placed blocks appear. Then you might have a reasonably good response for maybe 10 seconds and after that it all stops for another 30 seconds again and so on.

Opening chests and workbenches can take up to 10-20 seconds, but thanks to the new server side inventory at least there aren't any duplication/overwrite bugs.

It feels like either packets are dropped somewhere on the way or commands start piling up in the server and are then handled and sent all at once.
__________________
EVE Online characters:
Daedalus II
ex-CEO TOGOA, Daedalus III slave of Daedalus II
GW2 characters:
Little Molok Asura Engineer


"Each day I don't get an attempt on my life by a robot from the future I see as a personal failure"
DaedalusAlpha is offline   Reply With Quote
Old 3rd January 2011, 12:33 PM   #4 (permalink)
Team Fortress 2
Deadly - Post: 1389

Default

is anyone else getting this problem? I have seen that a couple of times in the past, but its not occuring now for me.
Are there lots of tress around where you are on the map? (I heard leaf decay causes lag)
exekewtable is offline   Reply With Quote
Old 3rd January 2011, 06:40 PM   #5 (permalink)
Deadly - Post: 2179
 blacksok's Avatar

Dead
Default

Yeah I had it bad the other night, it could take me several minutes to get the chest inventory to pop up.

Not too bad today, but for me the fighting is impossible. Either they're too far away to hit of to close so they get me too I've just been stocking up on pork

No trees, i've been on deserted desert islands long way from trees
__________________
blacksok is offline   Reply With Quote
Old 3rd January 2011, 07:04 PM   #6 (permalink)
Elite - Post: 4012
 Obsi's Avatar

Cheeky
Default

The first night at about 1am the server got incredibly laggy, and it was doing that - where you mine or something, have to wait like 10-20 seconds, then it all catches up... but we also had a weird boat bug... the boat DM was in earlier that disappeared, suddenly reappeared (hours later) and was in a loop where it sprung out of the sea, flew into the air, then disappeared and did it again

Obsi is offline   Reply With Quote
Old 3rd January 2011, 07:31 PM   #7 (permalink)
Team Fortress 2
Deadly - Post: 1389

Default

at 1 am, the server does a backup, and many other servers in the rack do backups then. So perhaps the server load at 1am explains the lag then. Not sure about other times though, I have been checking on it, and the server load is minimal at nearly all other times.
exekewtable is offline   Reply With Quote
Old 3rd January 2011, 09:17 PM   #8 (permalink)
Ace - Post: 8319 TOG Silver Level Supporter
 DaedalusAlpha's Avatar

Default

If it's something that depends on time of day then it will be very hard to pinpoint the problem if the admins aren't online when we europeans are

But we'll see over the following days, can also try to log in from work to try it at some different times.
__________________
EVE Online characters:
Daedalus II
ex-CEO TOGOA, Daedalus III slave of Daedalus II
GW2 characters:
Little Molok Asura Engineer


"Each day I don't get an attempt on my life by a robot from the future I see as a personal failure"
DaedalusAlpha is offline   Reply With Quote
Old 3rd January 2011, 09:26 PM   #9 (permalink)
Deadly - Post: 2179
 blacksok's Avatar

Dead
Default

Eureka, well sort of



Seeems the hop before the server is giving me 100% packet loss
__________________
blacksok is offline   Reply With Quote
Old 3rd January 2011, 10:23 PM   #10 (permalink)
Team Fortress 2
Deadly - Post: 1389

Default

that router always drops traceroute packets I think.
exekewtable is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT +11. The time now is 10:56 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.0