Go Back   The Older Gamers Forums > TOG Strategy, RPG and Other Games > Minecraft (Public Forum)

Minecraft (Public Forum) Build it and they will come

Reply
 
LinkBack Thread Tools
Old 26th April 2013, 06:26 PM   #1 (permalink)
Retired Captain
Retired Captain
Dangerous - Post: 737
 Opti's Avatar

Cynical
Default Connection to MC Server (Not FTB)

Well I've tried everything but because I'm new to MC I installed (when I bought the game) the latest client and now cannot make it an earlier version to play on the ToG Server)

Is there anything I can do?

Help pls
__________________
One Foot in the Grave and another on your head!

War Thunder: Opti_Prime; MWO: Weveran STO: @weveran;
SWTOR: (Harbringer - Republic): Weycann, Crispint and others
Star Citizen: Opti_Prime
Opti is offline   Reply With Quote

Old 26th April 2013, 06:36 PM   #2 (permalink)
Guild Leader
Cartographer
Minecraft
Competent - Post: 464
 Aveege's Avatar

Default

There are many custom launchers out there that should work for you. I use to use MultiMC, with that you were able to pick which version you wanted to use etc.

MultiMC 4.3 [Windows / Linux / Mac] - Minecraft Forum
Aveege is offline   Reply With Quote
Old 26th April 2013, 09:14 PM   #3 (permalink)
Retired Captain
Retired Captain
Deadly - Post: 2237
 DeeP's Avatar

Relaxed
Default

Quote:
Originally Posted by Opti View Post
Well I've tried everything but because I'm new to MC I installed (when I bought the game) the latest client and now cannot make it an earlier version to play on the ToG Server)

Is there anything I can do?

Help pls
please come into Teamspeak Minecraft channel if you have no success with what Aveege suggested and we will help you with the troubleshooting - happy to help and its easier in voice comms if you can make it in
__________________
DeeP is offline   Reply With Quote
Old 26th April 2013, 09:18 PM   #4 (permalink)
Retired Captain
Retired Captain
Ace - Post: 9172
 Sorontar's Avatar

Default

try using the client at http://assets.minecraft.net/1_4_7/minecraft.jar

That is the version that the Frontier server uses.

See also Minecrafting 101 tips about running multiple versions.

I am glad to say that the new official launcher that is in the latest snapshot will have all this built into Minecraft, but it's only in development at the moment.
__________________


Last edited by Sorontar; 26th April 2013 at 09:20 PM.
Sorontar is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT +11. The time now is 07:34 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.0