Old 31st August 2011, 05:39 AM   #251 (permalink)
Average - Post: 172

Default

Nice

From: http://www.minecraftforum.net/topic/...ader-alpha-v3/



Our TOG-ville with water mod and "LB Photo Realism x256 6.3.5" texture pack:





Last edited by joohansson; 31st August 2011 at 08:10 AM.
joohansson is offline   Reply With Quote

Old 31st August 2011, 07:25 AM   #252 (permalink)
Guild Leader
Guild Leader
Final Fantasy XIV
Lethal - Post: 5554 TOG Platinum Level Supporter
 DarkDuck's Avatar

Lurking
Default

very very nice
DarkDuck is offline   Reply With Quote
Old 31st August 2011, 09:48 AM   #253 (permalink)
Elite - Post: 4012
 Obsi's Avatar

Cheeky
Default

wow.... what a huge difference that makes!
__________________

Obsi is offline   Reply With Quote
Old 31st August 2011, 11:05 AM   #254 (permalink)
Retired Captain
Retired Captain
Ace - Post: 9160
 Sorontar's Avatar

Default

Great, there are other packs that make Minecraft worlds look like they are photos. Unfortunately I don't know what they are called.

Sorontar
__________________

Sorontar is offline   Reply With Quote
Old 31st August 2011, 04:39 PM   #255 (permalink)
Average - Post: 172

Default

Quote:
Originally Posted by Sorontar View Post
Great, there are other packs that make Minecraft worlds look like they are photos. Unfortunately I don't know what they are called.

Sorontar
I think this is the best one I've tried so far, really good but my computer almost lag =) 256x256 is large.. I had to change java memory from 700 to 2048MB to not crash the game.

joohansson is offline   Reply With Quote
Old 31st August 2011, 09:29 PM   #256 (permalink)
Spammer - Post: 25471
 Reoh's Avatar

Amused
Default

You cna tell it to use more memory? !
__________________

We need you, Citizen!
Reoh is offline   Reply With Quote
Old 31st August 2011, 10:22 PM   #257 (permalink)
Server Admin
Dangerous - Post: 669
 BlackD's Avatar

Inspired
Default

Quote:
Originally Posted by Reoh View Post
You cna tell it to use more memory? !
Indeed!

Here's my batch file (mine2.bat) to make it run at up to 2 gigs. This particular command allocates 1gig starting memory, and sets 2gig as the max. Memory in-game (F3) will show about 50 meg lower than is allocated, due to overheads.

start javaw -Xmx2048M -Xms1024M -jar d:\games\minecraft\minecraft.exe

Note: The last part there (d:\games\minecraft\minecraft.exe) is the absolute path to your minecraft executable. You'll have to edit it as appropriate. Put "marks" around the path if it involves spaces. (eg. "d:\games\mine craft path with spaces\minecraft.exe")

xmx is the max memory allocated.
xms is the starting memory allocated.

Never set xmx to more than 3/4's of your system memory, though 2gigs should be plenty.

For XP and Vista users - just drag the .bat file to your Quick Launch bar and away you go. Maybe choose the Minecraft icon for it.

Windows 7 users can't pin batch files to the task bar.
In complete contradiction, here's the easiest way for Windows 7 users to pin the batch file to the task bar:
1. Ensure the batch file is in the same folder as your Minecraft executable.
2. Pin Minecraft.exe to your taskbar.
3. Right click the icon, then right click Minecraft, and click properties
4. Change the target from minecraft.exe to the name of the batch file (eg, mine2.bat)

+BlackD

PS. Ye gawds, I edited this post like 10 times as I found easier ways to do things.
__________________

Last edited by BlackD; 31st August 2011 at 11:14 PM. Reason: Changed java command to work with 32-bit java 6, 64-bit java 6, and java 7.. whew!
BlackD is offline   Reply With Quote
Old 1st September 2011, 07:12 AM   #258 (permalink)
Guild Leader
Guild Leader
Final Fantasy XIV
Lethal - Post: 5554 TOG Platinum Level Supporter
 DarkDuck's Avatar

Lurking
Default

this is how you fix the error "out of memory" or whatever it is,

thanks for the post BlackD
DarkDuck is offline   Reply With Quote
Old 1st September 2011, 07:19 AM   #259 (permalink)
Average - Post: 172

Default

Quote:
Originally Posted by Reoh View Post
You cna tell it to use more memory? !
..Or you find java in control panel / java tab / view /runtime parameter and write
-Xincgc -Xmx2048M

You probably want 64 bit version of java.

I'm not sure if following step is needed also but I was told that it solves some black screen errors:
  1. Run MC Patcher: [6/11 update][1.7.3 compatible] MCPatcher HD fix 2.1.0_02 - Minecraft Forum
  2. Go to options and put in 2048 as heap size
  3. Patch minecraft.jar
  4. Now you also have HD texture support, woho!
joohansson is offline   Reply With Quote
Old 1st September 2011, 08:42 AM   #260 (permalink)
Ace - Post: 8319 TOG Silver Level Supporter
 DaedalusAlpha's Avatar

Default

The water is really cool

I found this channel, the same guy that provided the models for the usher minecraft video. I think he's planning to make a feature film. The few clips available looks very promising

BootstrapBuckaroo's Channel - YouTube

Make sure to watch the other clips as well, not just this one
__________________
EVE Online characters:
Daedalus II
ex-CEO TOGOA, Daedalus III slave of Daedalus II
GW2 characters:
Little Molok Asura Engineer


"Each day I don't get an attempt on my life by a robot from the future I see as a personal failure"
DaedalusAlpha is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT +11. The time now is 07:19 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.0