Go Back   The Older Gamers Forums > TOG Public Forums > Shooter Games: The Range

Shooter Games: The Range Public discussion forum for all shooter games.

Reply
 
LinkBack Thread Tools
Old 19th October 2007, 06:52 PM   #1 (permalink)
Deadly - Post: 1179 TOG Platinum Level Supporter
 Gilderan's Avatar

Question UT Classic Question

Hi all,

Have just re-installed good ol' UT classic onto my new rig. When I run a game - everything runs in slow motion - as though I had a Matrix mod running.

I have a Dual E6850 running at 3 Gigahertz and 640 meg vid card (reference previous braggin post )

Anyone had this issue?
Gilderan is offline   Reply With Quote

Old 19th October 2007, 08:43 PM   #2 (permalink)
Retired Captain
Retired Captain
Deadly - Post: 2476
 WhaCk's Avatar

Default

Hi Mate.....do you mean Unreal Tournament 99 or the origional Unreal Game?
WhaCk is offline   Reply With Quote
Old 19th October 2007, 08:51 PM   #3 (permalink)
Retired Captain
Retired Captain
Elite - Post: 4974
 Arkon's Avatar

Lurking
Default

I think Gilderan means UT99
__________________
Arkon is offline   Reply With Quote
Old 19th October 2007, 09:11 PM   #4 (permalink)
Retired Captain
Retired Captain
Deadly - Post: 2476
 WhaCk's Avatar

Default

Ok ....it has a game speed adjustment in the settings....this is the only thing I can think of game wish Gilderan

If no this ...soz mate
WhaCk is offline   Reply With Quote
Old 21st October 2007, 01:09 AM   #5 (permalink)
Deadly - Post: 1179 TOG Platinum Level Supporter
 Gilderan's Avatar

Default

Thanks guys ... and yes Ark .. UT 99
Gilderan is offline   Reply With Quote
Old 23rd October 2007, 07:13 AM   #6 (permalink)
Deadly - Post: 1742
 Rog69's Avatar

Sleepy
Default

Have you tried setting UT's affinity to use just one core of your E6850? Multicore proccessors can cause all kinds of oddness in older games.
__________________

Rog69 is offline   Reply With Quote
Old 23rd October 2007, 06:17 PM   #7 (permalink)
Deadly - Post: 1179 TOG Platinum Level Supporter
 Gilderan's Avatar

Default

Quote:
Originally Posted by Ranger Rog View Post
Have you tried setting UT's affinity to use just one core of your E6850? Multicore proccessors can cause all kinds of oddness in older games.
Where do I adjust that? Is it in the options or another setting?
Gilderan is offline   Reply With Quote
Old 23rd October 2007, 06:27 PM   #8 (permalink)
Elite - Post: 3762
 Deadfyre's Avatar

Default

You might find a fan made mod that would fix this issue. Chances are slim of finding an atari/epic fix for this. Ive scoured the UT config files and I dont recall seeing anything about cpu configs of this line. But back when classic UT came out noone was dreaming of multi cores at the time.
__________________
Apathetically creative, unfated, death slated.
Discovering the need to discover undiscovered discoveries.

"that wasn't lag, that was the Matrix changing " -Me
Deadfyre is offline   Reply With Quote
Old 23rd October 2007, 06:53 PM   #9 (permalink)
Deadly - Post: 1179 TOG Platinum Level Supporter
 Gilderan's Avatar

Default

Quote:
Originally Posted by Deadfyre View Post
You might find a fan made mod that would fix this issue. Chances are slim of finding an atari/epic fix for this. Ive scoured the UT config files and I dont recall seeing anything about cpu configs of this line. But back when classic UT came out noone was dreaming of multi cores at the time.
Tah Deadfye - will have a look around.
Gilderan is offline   Reply With Quote
Old 23rd October 2007, 07:45 PM   #10 (permalink)
Deadly - Post: 1742
 Rog69's Avatar

Sleepy
Default

Sorry, I should have explained better before, just launch UT and than CTRL-ALT-DEL back to windows and then find UT listed under the processes tab in the task manager and right click on it and you should see an option called set affinity. Uncheck all of the CPU's except 0 and then return to UT.
I don't know if it will cure your problem but I've seen this listed as a fix to get a few older games working on multicore setups, I use this same method to get System Shock 2 to work on my setup. You will have to do this every time you run it though as there is no way to save this setting in XP.
__________________


Last edited by Rog69; 23rd October 2007 at 07:52 PM.
Rog69 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT +11. The time now is 09:06 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.0