TOG Latest

Chris Roberts Recognises the Star Cit...

The rising interest in Star Citizen in TOG has gai...

Warthunder heard throughout TOG

The sounds of Warthunder is being heard throughout TOG

Dota 2 Release

DOTA2 Released.

Planetside 2 Release 20-Nov-2012 PST

The long awaited and critically acclaimed PlanetSi...

Division Latest

TOG MindCrack - Mining, Machines, Mag...

TOG's MindCrack Minecraft server offers all that's...

Get to know your guildmate interview ...

Ral Partha interviews TOG member and Guild Wars 2 ...

Machines and magic in Minecraft - 'Fe...

Over the vacation period, a "Feed The Beast" Mod p...

Get to know your guildmate interview ...

Ral Partha interviews TOG member and Guild Wars 2 ...


Go Back   The Older Gamers Forums > TOG Public Forums > Shooter Games: The Range

Shooter Games: The Range Public discussion forum for all shooter games.

Reply
 
LinkBack Thread Tools
Old 11th February 2010, 01:04 PM   #11 (permalink)
Competent - Post: 428
 Coddie's Avatar

Lurking
Default

Quote:
Originally Posted by [BB]Mort View Post
Nah, both services are running, and both keep running while the game plays, then when I get kicked I check and they are still running.

I have a support ticket open with Even Balance that they are responding to, unfortunately they are just asking me to do the same things that *I've already told them* that I have tried. :sigh:

Hopefully it turns out to be something simple, but it's damn hard getting any useful debug info to work out just what the problem is. If I ever get it working I'll be sure to post the fix here.
Maybe stop using cheats? lol. Only joking. You get the Punkbuster error yeah? Maybe try disabling your firewall and anti-virus or pick a server to test on and setup port forwarding on your router.
Coddie is offline   Reply With Quote

Old 11th February 2010, 07:30 PM   #12 (permalink)
Harmless - Post: 7

Cynical
Default

Quote:
Originally Posted by Coddie View Post
Maybe stop using cheats? lol. Only joking. You get the Punkbuster error yeah? Maybe try disabling your firewall and anti-virus or pick a server to test on and setup port forwarding on your router.
Not a chance, I paid good money for these cheats!

I'm going through the "process" with evenbalance at the moment. "Yes it's turned on, yes I type the password correctly, yes I have my shoes on the right feet"... I've already been trying with UAC off, AV off, Firewall off etc etc. I've been an IT pro for a long time so I can confidently say I know at least three, maybe four things about PC's and Windows . The same router setup I have now is the same that works when I ran under XP. The key change here is Win7 and that's what I'm trying to narrow down the fault in.
[BB]Mort is offline   Reply With Quote
Old 11th February 2010, 07:47 PM   #13 (permalink)
Moderator
Moderator
And I don't have the excuse of Rabies
Ace - Post: 9700 TOG Platinum Level Supporter
 maddog2204's Avatar

Fine
Default

Quote:
Originally Posted by [BB]Mort View Post
yes I have my shoes on the right feet"...
There's your problem right there!! You have two right feet.

It certainly sounds like PB isn't getting through your firewall. Although you have already stated that you have turned this off to test it.
I found BF2142 was an easy install after I installed Windows7. I was going to suggest the Port Forwarding, but that has already been touched on also.
Also, right click on your desktop icon. Select Properties, and choose the Compatibility tab. Make sure that under Privilege Level, the "Run this program as an administrator" is ticked.
__________________

Sig created by Juganort
maddog2204 is online now   Reply With Quote
Old 13th February 2010, 08:25 AM   #14 (permalink)
Harmless - Post: 7

Cynical
Default

I have PB configured with all the debug info showing as an overlay on the game screen and it indicates once the game has loaded that PB is connected and working, so I still don't think it is firewall related, but I'm happy to be proven wrong. I'm guessing there is some other driver or similar I happen to have that PB just seems to have an issue with, but isn't very good at telling me just what that issue is.
[BB]Mort is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT +11. The time now is 11:40 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.0