Serenity asking for a heap of mod updates?

Discussion in 'Minecraft (Public)' started by SnakeTails, Mar 8, 2014.

  1. SnakeTails

    SnakeTails Well-Known Member

    Joined:
    Feb 12, 2003
    Messages:
    1,957
    Likes Received:
    49
    Location:
    Boronia
    Hi, just trying to get back in to the server, and its asking for a heap of mod updates, but I'm sure its running the latest updates.

    Eg. Translocator : 1.1.0.13 but the latest from the website that has this mod is 1.1.0.12??

    [​IMG]
     
  2. Aveege

    Aveege Active Member

    Joined:
    Aug 28, 2007
    Messages:
    491
    Likes Received:
    19
    Location:
    Anaheim, CA
    Serenity is currently running Direwolf20 (1.6.4) 1.0.16.

    You also need to uncheck Thaumic Tinker KAMI' in the launcher after you have the correct pack downloaded.
     
  3. SnakeTails

    SnakeTails Well-Known Member

    Joined:
    Feb 12, 2003
    Messages:
    1,957
    Likes Received:
    49
    Location:
    Boronia
    Yes, I unchecked the Thaumic Tinker KAMI the other day and got online, but I still have the mod problem as above
     
  4. Irimar

    Irimar Retired Captain

    Joined:
    Jun 15, 2008
    Messages:
    3,029
    Likes Received:
    96
    Location:
    Greenfield, MA USA
    Are you sure you have the launcher set to version 1.0.16 of the mod pack?
     
  5. SnakeTails

    SnakeTails Well-Known Member

    Joined:
    Feb 12, 2003
    Messages:
    1,957
    Likes Received:
    49
    Location:
    Boronia
    how do I set it to 1.0.16 when its telling me its 1.0.18 ?

    [​IMG]
     
  6. Irimar

    Irimar Retired Captain

    Joined:
    Jun 15, 2008
    Messages:
    3,029
    Likes Received:
    96
    Location:
    Greenfield, MA USA
    In the launcher, you've got the version set to 'Recommended' right now. You need to not do that, because the server doesn't get version updates automatically.

    Since you've gone past the version we're using on the server, you're going to have to delete the folder that the pack lives in, as the launcher doesn't properly support downgrading. Then set the version to 1.0.16 by clicking on the dropdown and selecting the version.
     
  7. SnakeTails

    SnakeTails Well-Known Member

    Joined:
    Feb 12, 2003
    Messages:
    1,957
    Likes Received:
    49
    Location:
    Boronia
    Thanks Irimar, that did the trick... I never played with the "Recommended" setting...
     

Share This Page